サウンドカードを換えてからASIOでの出力を試しているのだが、MusicBeeの問題が露呈してしまった。

連続した曲がわずかに切れたり、曲間に小さなノイズが入ることがあるのだ。世の中で主流の(と思われる)音楽プレーヤー、foobar2000では問題は起こらないので、MusicBeeの問題であろう。過去にもWASAPIで同様の問題が起こったので、フォーラムに投稿したのだが、対処されずに今に至っている。

このまま対処してくれないのであれば、残念ながら、foobar2000(あるいはその他)に乗り換えることを考えざるを得ない。

今日の投稿には素早く反応してくれたので(解決はしていないが)、乗り換えはもうちょっと待とう。(8:49)

  •   1
  •   0

4件のコメント

  1. eos:

    はじめまして。MUsicbeeを使い始めました、色々していただいたようでありがとうございます。XP縛りにとってはASIOを使えばかなり音が良く、シアターモード(素人ながら少し弄っています)を使えば再生中のトラック情報を大きく表示できるなど、手放せなくなりました。音飛び、ノイズに関してはOS等をカスタマイズすることでかなり改善されました。メモリに溜めて吐き出すことが出来ればもっと良いのでしょうが。バッファの量は如実に音に影響しますので手をつけていません。音源はUSB経由で外付けのHDDに入れていますが、これを今デフラグしています。2TB位ありますので少しずつの作業ですが、音を含めて改善が期待できそうです。それでは失礼いたしました。

    •   0
    •   0
  2. PiuLento:

    ●eosさん、はじめまして。コメントありがとうございます。そうですね、このエントリでは「ダメかも」と書きましたが、やはり、MusicBeeはいろいろな点で手放せません。

    僕も、新しいサウンドカードではASIOを使っているのですが、時々、音飛びがするようです。もしよろしければ、eosさんのOSカスタマイズをお教え下さいますでしょうか。

    •   0
    •   0
  3. eos:

    ご返信ありがとうございます。

    以下は色々なサイトでも公表されている音質向上を狙ったものですが、MusicBeeの場合音飛びやノイズ対策にも有効です。自分で実際に音を確認して効果を感じられるものを選び以下の設定にしています。私の場合は再生専用機に近い位置づけですのでこのようにしていますが、他の作業に使う場合は支障もあるでしょうからご自分の環境を考慮されてから慎重にお試しください。
    まずはOSです。
    ・システムをクリック→システムのプロパティから詳細設定タブを選択→パフォーマンスの設定をクリック。パフォーマンスオプションの視覚効果タブを選択→パフォーマンスを優先するを選択
    ・電源は常にオン
    ・スクリーンセーバーをオフ
    ・「仮想メモリ」は初期サイズと最大サイズを同じ値に(実装の約1.5倍)
    ・のチェックを外す
    ・表示を256色に
    ・再生時はタスクマネージャで「explorer」のプロセスを終了(これに関しては再度の「explorer」立ち上げ方法の把握を含め慎重に!)

    次にMusicBeeです。
    ・編集→設定→プレイヤー→右上の「構成」をクリック
    出力するチャンネルのみASIO等のドライバを当て、他は「なし」に

    以上です。こういう場ですので簡単に書きましたが、しつこいですが慎重にお願いいたします。

    •   0
    •   0
  4. PiuLento:

    ●お教え、ありがとうございます。いろいろあるものですね。できそうなものを試してみたいと思います。

    •   0
    •   1

コメントを書く

名前    

メール 

URL