先日から時々起こる、オーディオに雑音が入る問題。今日はメモリーを疑って、朝、メモリーテストプログラム(MemTest86)を起動して会社に行った。

日中は結構気になっていたのだが、帰宅して画面を見るととんでもないことになっていた。

IMG_2037-1_サイズ変更

てっきりメモリ不良で停まったと思ったのだが、良く見ると、下から1/3辺りに"Pass complete, no errors."とあり、テストは動き続けていて、ちゃんとキー操作を受け付ける。さて、こんな状態の「問題なし」を信じていいものだろうか? まあ、ハングアップせずにちゃんと終了したので、画面異常は単なる表示のバグとして、信じたい。。。

そして、Soutbridgeの過熱も問題ないことが分かった。熱が原因か調べるため、試しにファンを停めていたのだが、暑かったため、帰ったら47.7℃にもなっていた(最高は48.2℃だった)。

IMG_2038_サイズ変更

これでハングアップしなかったのだから、熱によるSoutbridgeの誤動作はないと思う。そして、ファンは不要だということが分かった。

それでは原因は何だろう? 今はWindowsかマザーボードでないかと思っている。どっちにしても直すのは難儀だ。そして、マザーボードも大丈夫な気がする。というのは、この暑さでハングアップしなかったのだから。

ということはWindows? 再インストールはしたくないなあ。。。

でも、僕のいつもの行動パターンからすると、週末辺りにしそうだw

いや待て! 熱でSoutbridgeやマザーボードが誤動作して画面がおかしくなった、ということも考えられる。なかなか難しい。明日は、Soutbridgeのファンを回してメモリテストしてみよう。

[6/16 19時] 昨日の夜、ファンを回してメモリテストを実行したところ、2時間くらいで表示がおかしくなった。よって、Southbridgeの温度は関係ないようだ。

それで、その後からずっと、ファンを停めた状態で新しいMemTest86(6.1.0と4.3.7)を動かし続けて、18:40まで問題が起こらなかった(メモリテストは"no errors"、画面も正常)。Southbridgeの最大温度は、昨日と同様48.4℃だった。

IMG_2053-1_サイズ変更

よって、メモリもSouthbridgeもマザーボードも問題なさそうだ。表示がおかしくなったのは、昔のMemTest86のバグだったのだろう。ただ、数年前にはこんな現象はなかったような気がするのだが、定かでない。。。

そして、今のところの雑音の原因は、「Windowsがおかしい」である。週末にでも再インストールして様子を見ようか。

PS. メモリテスト中はPCで音楽が再生できなかったので、朝、ふと思い付いて、Nexus 4をアンプにつないで、インターネットラジオアプリTuneIn(これはTapInと違うのだろうか?)でビートルズを聞いた。音はそれなりだ。アナログ接続なのでグライコが使えず、トーンコントロールで低音を調整した。ELOやQueenの局もあって感心した。音は余り良くない。が、充分に楽しむことはできた。

IMG_2051_サイズ変更

(6/16 19:12)

PS2. ファンの有無は雑音と関係ないことが分かったのだが、高温は余り良くないだろうから、今後も回すことにした。(6/16 20時)

  •   0
  •   0

2件のコメント

  1. j:

    テスト画面の何が悪い?!

    •   0
    •   1
  2. PiuLento_mobile:

    ●文字がいっぱい並んでるけど、ほとんどゴミなんだよ。

    •   0
    •   1

コメントを書く

名前    

メール 

URL