WordPress 5が出たので、とりあえず更新してみた。が、このサイトはテーマが古いせいか(調べたら、ベースはもう十年前のものだった・・・)、新しいエディタがうまく動かない。自動保存ですら「更新に失敗しました」と出るし、プレビューもできない。ダッシュボードのイベントにも同様の被害者の投稿が載っていたw ちなみに、仕事サイトは新しいテーマなので、大丈夫そうだ。

仕方ないので、クラシックエディタに戻した(プラグインで"Classic editor"で検索すれば出て来る)。まあ、新しいエディタをちょっと見た感じだと、「知的に進歩したWord」()みたいに却って面倒なだけの雰囲気なので、クラシックでいいやw

  •   0
  •   0

コメントを書く

名前    

メール 

URL